WordPress 4.9.8 – Atualização de manutenção

Temos o prazer de anunciar que o WordPress 4.9.8, uma atualização de manutenção, já está disponível. Apresentamos aqui uma lista das novidades.

Chamada para o Gutenberg

Um aviso será apresentado para quase todos os usuários no Painel do WordPress. Isto servirá como uma oportunidade para que os usuários do WordPress possam usar o editor de blocos Gutenberg antes que ele seja lançado no WordPress 5.0.

No WordPress 4.9.8, a chamada será exibida para os seguintes usuários:

  • Se o Gutenberg não estiver instalado ou ativo, a chamada será exibida para usuários administradores em sites simples e para superadministradores em instalações multisite.
  • Se o Gutenberg estiver instalado e ativo, a chamada será exibida para os usuários colaboradores e superiores.
  • Se o plugin Editor clássico estiver instalado e ativo, a chamada não será exibida.

Você pode saber mais lendo o post sobre a chamada para o Gutenberg no WordPress 4.9.8 (em inglês).

Ajustes e melhorias de privacidade

Esta versão inclui 18 ajustes de privacidade, com foco em assegurar a consistência e a flexibilidade das novas ferramentas de dados pessoais que foram adicionadas na versão 4.9.6, incluindo:

  • O tipo de solicitação sendo confirmada agora faz parte do assunto de todos os e-mails de confirmação de privacidade.
  • Melhoria da consistência no uso do nome do site nos e-mails de privacidade de multisites.
  • A paginação das telas de administração das solicitações de privacidade agora pode ser ajustada.
  • Melhoria na cobertura de testes de várias funções de privacidade dos arquivos básicos.

Este post tem mais informações sobre todas os problemas resolvidos na versão 4.9.8, se você quiser saber mais (em inglês).

Baixe o WordPress 4.9.8 ou visite o Painel → Atualizações e simplesmente clique em “Atualizar agora”. Sites com suporte a atualizações automáticas em segundo plano já começaram a se atualizar.

atualização do wordpress
update wordpress